Delays in email processing
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 27, 2019 - 15:14 IST
Monitoring
We have resolved the issue and currently monitoring the same. All the backlog emails are cleared now.
Posted 4 months ago. Mar 27, 2019 - 14:33 IST
Identified
The issue has been identified. We are still working on the fix. All new emails are getting sent without any delays. However, we are still processing the backlog.
Posted 4 months ago. Mar 27, 2019 - 13:55 IST
Investigating
There have been delays in sending emails from our system. We are currently investigating the issue.
Posted 4 months ago. Mar 27, 2019 - 13:34 IST
This incident affected: www.instamojo.com, api.instamojo.com, and partner.instamojo.com.