Partner bank (Kotak) going through an unscheduled downtime
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 08, 2019 - 00:27 IST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Jan 07, 2019 - 18:27 IST
Identified
One of our partner banks 'Kotak' is going through an unscheduled downtime. As a result of this, merchants who have a custom MID through Kotak will face a downtime for their card-based payments.
Posted 9 months ago. Jan 07, 2019 - 17:44 IST
This incident affected: www.instamojo.com and api.instamojo.com.