Degraded performance in UPI transactions
Incident Report for Instamojo
Resolved
The incident has been resolved. UPI transactions are going through successfully from the platform
Posted 3 months ago. Jul 22, 2019 - 23:34 IST
Identified
We are experiencing low success rates for UPI transactions.
Posted 3 months ago. Jul 22, 2019 - 21:15 IST
This incident affected: www.instamojo.com and api.instamojo.com.