Elevated Errors On Online Store
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 10, 2018 - 18:55 IST
Investigating
We have observed elevated error rate on online stores between 17:13 - 17:39 IST.

Buyers were not able to view and place orders from stores during this time. We have identified the issue and resolved it, now the stores are working as expected.

Other components like payment links and product pages were unaffected.
Posted 7 months ago. Oct 10, 2018 - 18:55 IST
This incident affected: www.instamojo.com.