Elevated errors in digital file downloads
Incident Report for Instamojo
Resolved
We've confirmed that this incident is resolved. Digital downloads are working as expected.

Thank you for you patience.
Posted 10 months ago. Dec 13, 2018 - 12:15 IST
Monitoring
A fix has been implemented, and we're monitoring the results. We'll keep a close eye on these errors for next 30 minutes.
Posted 10 months ago. Dec 13, 2018 - 11:44 IST
Identified
We've identified the issue & we're working on the fix. Buyers are unable to download digital files post payment. This problem is limited to digital products uploaded between 12 December, 2018 8pm - 13 December, 2018 10am.
Posted 10 months ago. Dec 13, 2018 - 10:33 IST
Investigating
We've noticed increased errors in digital file downloads. We're currently investigating the issue.
Posted 10 months ago. Dec 13, 2018 - 09:47 IST
This incident affected: www.instamojo.com.