Drop in SMS delivery rate
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 07:09 IST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 22:11 IST
Investigating
We are facing an issue with our SMS service provider integration which is causing a heavy drop in SMS delivery rate. We are currently investigating the issue
Posted Mar 08, 2021 - 22:09 IST
This incident affected: www.instamojo.com.