Delays in sms processing
Incident Report for Instamojo
Resolved
We have mitigated the issue. SMS service is working as expected.
Posted 15 days ago. Jun 12, 2019 - 15:24 IST
Monitoring
We have applied a fix, service is operating normally now and all backlogs SMS are sent successfully. We are currently monitoring the service.
Posted 15 days ago. Jun 12, 2019 - 15:06 IST
Identified
We have identified the issue. We are currently applying the fix.
Posted 15 days ago. Jun 12, 2019 - 14:54 IST
Investigating
We have observed delays in sending SMS to merchants and buyers since 7.59 AM IST. We are currently investigating the issue.
Posted 15 days ago. Jun 12, 2019 - 14:38 IST
This incident affected: www.instamojo.com, api.instamojo.com, and partner.instamojo.com.