Issue with sending emails
Incident Report for Instamojo
Resolved
We have mitigated the issue and all emails are getting sent as expected.
Posted 5 months ago. Feb 18, 2019 - 17:08 IST
Update
The unsent emails between 02:03 pm IST and 02:27 pm IST have been sent successfully.
Posted 5 months ago. Feb 18, 2019 - 16:50 IST
Investigating
We are experiencing issues with our email sending components where few of the older emails (from the past week) were getting resent. As an immediate measure to curb the problem, we have switched to an alternate backend.

We have also observed that the latest transaction emails between 02:03 pm IST and 02:27 pm IST have not been sent. As of now, the email service is working as expected.

We are still investigating the root cause of the issue and we will update the status accordingly.
Posted 5 months ago. Feb 18, 2019 - 15:32 IST
This incident affected: www.instamojo.com and partner.instamojo.com.