Degraded Performance with Online Stores
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 19:50 IST
Monitoring
Stores are now operating normally and we are continuing to monitor the system.
Posted Mar 22, 2023 - 12:09 IST
Investigating
We are currently seeing intermittent issues with accessing stores and our team is working towards identifying the issue.
Posted Mar 22, 2023 - 11:50 IST
This incident affected: Online Stores.