Issue loading static content on website
Incident Report for Instamojo
Resolved
The issue is being identified and proper fix has been implemented. We are currently monitoring the incident.
Posted Dec 11, 2019 - 11:29 IST
Investigating
Static content on website are not loading properly. We are currently investigating the issue.
Posted Dec 11, 2019 - 11:25 IST
This incident affected: www.instamojo.com.