Degraded performance - Elevated error rate of 502 responses
Incident Report for Instamojo
Resolved
This incident has been resolved now.
Posted 4 months ago. Jul 02, 2019 - 20:45 IST
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

For techies, More details can be found on Cloudflare's status - https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 4 months ago. Jul 02, 2019 - 19:57 IST
Identified
We've noticed increased rate of errors on our website. We've identified the issue to be with one of our providers (Cloudflare). We're working with them to get this fixed as soon as possible.

This issue seems to be affecting lots of websites across the globe like, NPM registry, Zendesk etc.
Posted 4 months ago. Jul 02, 2019 - 19:40 IST
This incident affected: www.instamojo.com and api.instamojo.com.