Elevated errors in UPI Payments
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 12, 2019 - 01:40 IST
Monitoring
The issue has been resolved. UPI payments are now getting through the platform. We are closely monitoring the status.
Posted 7 months ago. Mar 12, 2019 - 00:29 IST
Identified
We have identified the issue. Our UPI partner bank is going through an unscheduled downtime. We will update once the problem will be mitigated.
Posted 7 months ago. Mar 12, 2019 - 00:03 IST
Investigating
We have observed an increase in error rate of payments made via UPI. We are currently investigating the issue. All other payment methods are unaffected.
Posted 7 months ago. Mar 11, 2019 - 23:45 IST
This incident affected: www.instamojo.com and api.instamojo.com.