Brief Downtime of blog due to unscheduled maintenance
Incident Report for Instamojo
Resolved
Maintenance activity is complete. Blog is available as usual.
Posted 11 months ago. Sep 04, 2018 - 01:05 IST
Investigating
There is an automated, unscheduled maintenance happening on blog application servers. This would result in a brief downtime for the blog.
Posted 11 months ago. Sep 04, 2018 - 01:00 IST
This incident affected: www.instamojo.com/blog/.