Issue accessing Instamojo Dashboard Page
Incident Report for Instamojo
Resolved
This incident has been resolved and the system is operational.
Posted Sep 13, 2022 - 12:46 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 11:57 IST
Identified
Intermittent issue is observed while accessing Instamojo dashboard page. Subset of users accessing dashobard page will see an error message "Error 1015 - You are being rate limited." Our team has identified the issue and working towards a fix.
Posted Sep 13, 2022 - 11:16 IST
This incident affected: www.instamojo.com.