Elevated Errors In Accessing Platform Services
Incident Report for Instamojo
Resolved
This issue was found to be related to a global internet outage and has been resolved now.
Posted 4 months ago. Jun 24, 2019 - 18:59 IST
Monitoring
The issue has been identified with the upstream CDN provider(Cloudflare) who is currently experiencing network performance issues. We have temporarily rerouted traffic away from Cloudflare till the issue is resolved.
Posted 4 months ago. Jun 24, 2019 - 16:57 IST
Investigating
We are experiencing the issue while accessing the platform services. We are currently investigating the issue.
Posted 4 months ago. Jun 24, 2019 - 16:34 IST
This incident affected: www.instamojo.com and api.instamojo.com.