Brief downtime with Payments and Websites
Incident Report for Instamojo
Resolved
Affected components are in stable state and the changes are verified.
Posted Apr 04, 2022 - 15:33 IST
Monitoring
We have seen a brief downtime with our system (payments and websites) between 14:04 to 14:14 IST. It was primarily due to a misconfiguration of our Load balancer rules which is identified and fixed.
Posted Apr 04, 2022 - 14:37 IST
This incident affected: www.instamojo.com.