Outage on Virtual Account Bank Transfer payments
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 17:36 IST
Update
We are following up constantly with the bank to resolve this issue.
Posted Apr 24, 2023 - 11:20 IST
Identified
We are seeing issues with receiving confirmations for Virtual Account Bank Transfers (IMPS/NEFT/RTGS) from our bank and we are working with them to resolve the issue.
Posted Apr 19, 2023 - 19:00 IST
This incident affected: www.instamojo.com and api.instamojo.com.