Product Search Capabilities Are Impacted With Online Stores
Incident Report for Instamojo
Resolved
We have made configuration changes to the cluster which has fixed the issue. Search operations are now returning results as expected.
Posted Dec 12, 2023 - 20:23 IST
Update
The fix is ready and expected to be rolled out later tonight between 13-Dec-2023 00:00 and 02:00 IST.
Posted Dec 12, 2023 - 15:40 IST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2023 - 14:07 IST
Identified
We are seeing issues with search operations over the online stores.Any new products which are added to the stores are not searchable during this time. We have identified the issue and working on a fix.
Posted Dec 12, 2023 - 12:57 IST
This incident affected: Online Stores.