Drop in SMS delivery rate
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 21:09 IST
Investigating
Our SMS provider is facing some network issues at the moment, due to which there will be a drop in the SMS delivery rate.
Posted Jun 03, 2020 - 20:47 IST
This incident affected: www.instamojo.com.