Elevated errors in instamojo.com online store
Incident Report for Instamojo
Resolved
We've identified an issue with loading product images in the online store page. A fix has been rolled out and everything is back to normal.
Posted 10 months ago. Dec 20, 2018 - 16:27 IST
Investigating
We've noticed increased 5xx errors in our online store page. We're currently investigating the issue.
Posted 10 months ago. Dec 20, 2018 - 16:11 IST
This incident affected: www.instamojo.com.