Dashboard access is broken for sub account users.
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted May 11, 2023 - 12:22 IST
Update
We are continuing to monitor for any further issues.
Posted May 11, 2023 - 11:08 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 11:08 IST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 10:40 IST
Investigating
We've noticed that non-owner accounts are unable to access Instamojo dashboard. We're investigating the issue.
Posted May 11, 2023 - 10:25 IST
This incident affected: www.instamojo.com.