Delays in webhooks & payment confirmation emails & SMS
Incident Report for Instamojo
Resolved
This incident has been resolved.

All webhooks, emails & SMS are going in timely manner. Also, the complete backlog has been cleared.
Posted 8 months ago. Feb 26, 2019 - 22:57 IST
Monitoring
We've processed all the backlog now, and all notifications are back to normal. Notifications via SMS, email & webhooks are being fired immediately as expected.

We'll be monitoring this for a while.
Posted 8 months ago. Feb 26, 2019 - 22:45 IST
Identified
We're currently investigating an issue where we're noticing delays in firing webhooks & sending payment confirmation emails & SMS to both buyers & sellers. Our engineers are working on resolving the issue as soon as possible.
Posted 8 months ago. Feb 26, 2019 - 21:53 IST
This incident affected: www.instamojo.com and api.instamojo.com.