Intermittent downtime with Payments and Websites
Incident Report for Instamojo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 15:23 IST
Monitoring
Issue has been restored and we are continuing to monitor the system.
Posted Jun 21, 2022 - 12:34 IST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 12:23 IST
Identified
We are seeing issues with our CDN solution provider which is causing intermittent connectivity issue to our application.
Posted Jun 21, 2022 - 12:20 IST
This incident affected: www.instamojo.com, api.instamojo.com, partner.instamojo.com, and www.instamojo.com/blog/.